Commit c0df5d20 authored by Björn Bartels's avatar Björn Bartels

PATLAB-1 update dependencies

parent 24747723
...@@ -5,7 +5,7 @@ import yargs from 'yargs'; ...@@ -5,7 +5,7 @@ import yargs from 'yargs';
import browser from 'browser-sync'; import browser from 'browser-sync';
import gulp from 'gulp'; import gulp from 'gulp';
import path from 'path'; import path from 'path';
import panini from 'panini'; //import panini from 'panini';
import rimraf from 'rimraf'; import rimraf from 'rimraf';
import sherpa from 'style-sherpa'; import sherpa from 'style-sherpa';
import yaml from 'js-yaml'; import yaml from 'js-yaml';
......
This source diff could not be displayed because it is too large. You can view the blob instead.
...@@ -37,6 +37,7 @@ ...@@ -37,6 +37,7 @@
"fs-extra": "^5", "fs-extra": "^5",
"galenframework": "^2", "galenframework": "^2",
"glob": "^7", "glob": "^7",
"glob-all": "^3",
"handlebars": "^4", "handlebars": "^4",
"highlight.js": "^9", "highlight.js": "^9",
"inky": "^1", "inky": "^1",
...@@ -59,7 +60,7 @@ ...@@ -59,7 +60,7 @@
"markdown-it-sup": "^1", "markdown-it-sup": "^1",
"markdown-it-table-of-contents": "^0.3", "markdown-it-table-of-contents": "^0.3",
"markdown-it-task-lists": "^2", "markdown-it-task-lists": "^2",
"minimatch": "^3", "minimatch": "^3.0.4",
"mkdirp": "^0.5", "mkdirp": "^0.5",
"mocha": "^5", "mocha": "^5",
"mocha-lcov-reporter": "^1", "mocha-lcov-reporter": "^1",
...@@ -67,16 +68,15 @@ ...@@ -67,16 +68,15 @@
"nopt": "^4", "nopt": "^4",
"nyc": "^11.6.0", "nyc": "^11.6.0",
"prismjs": "^1.6.0", "prismjs": "^1.6.0",
"query-string": "^5.1.0", "query-string": "^6",
"querystring": "^0.2", "querystring": "^0.2",
"require-dir": "^1", "require-dir": "^1",
"sassdoc": "^2", "sassdoc": "^2",
"slash": "^1", "slash": "^2",
"string-template": "^1", "string-template": "^1",
"strip-indent": "^2", "strip-indent": "^2",
"supercollider": "^1",
"through2": "^2", "through2": "^2",
"uglify-js": "^2", "uglify-js": "^3",
"vinyl-fs": "^3" "vinyl-fs": "^3"
}, },
"devDependencies": { "devDependencies": {
...@@ -102,8 +102,6 @@ ...@@ -102,8 +102,6 @@
"gulp-if": "^2", "gulp-if": "^2",
"gulp-imagemin": "^2", "gulp-imagemin": "^2",
"gulp-load-plugins": "^1", "gulp-load-plugins": "^1",
"gulp-mocha": "^4",
"gulp-mocha-phantomjs": "^0.12",
"gulp-rename": "^1", "gulp-rename": "^1",
"gulp-ruby-sass": "^2", "gulp-ruby-sass": "^2",
"gulp-sass": "^2", "gulp-sass": "^2",
...@@ -112,20 +110,14 @@ ...@@ -112,20 +110,14 @@
"gulp-sourcemaps": "^1", "gulp-sourcemaps": "^1",
"gulp-strip-debug": "^1", "gulp-strip-debug": "^1",
"gulp-uglify": "^1", "gulp-uglify": "^1",
"gulp-uncss": "^1",
"gulp-util": "^3", "gulp-util": "^3",
"highlight.js": "^9", "highlight.js": "^9",
"jquery": "^3", "jquery": "^3",
"js-yaml": "^3", "js-yaml": "^3",
"jshint-stylish": "^2", "jshint-stylish": "^2",
"mocha": "^3",
"mocha-phantomjs": "^4",
"mochawesome": "^2",
"mochawesome-report-generator": "^1",
"modernizr": "^3", "modernizr": "^3",
"motion-ui": "^1", "motion-ui": "^1",
"opener": "^1", "opener": "^1",
"panini": "^1.6.1",
"rename-files": "^0.0.2", "rename-files": "^0.0.2",
"replace-in-file": "^2", "replace-in-file": "^2",
"require-dir": "^0.3", "require-dir": "^0.3",
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment